Sort:   Filter:

Manually sent confirmation emails in Keap sometimes contain the wrong user signature

Issue Number: 2256510

Issue Status: In Queue

Date Reported:
12/16/2020

Estimated Resolution Date: 1/7/2021

Summary:
The email confirmation template used when manually sending a confirmation email is stored in the Branding Center. Which is only accessible in Max Classic. The from email address on the template is configured to send from the contact's owner, but the signature is confirmed to send from a specific user. In some circumstances, this causes the from address and signature to be show different users.

Product Line: Keap

Unable to mark notifications as read in Keap

Issue Number: 2673615

Issue Status: Support Researching

Date Reported:
03/07/2022

Summary:
In Keap, the number of unread notifications listed in the notifications center and the icon on the bottom left don't disappear when messages are read.

Product Line: Keap

Custom Domains do not unlink correctly from existing legacy landing pages when the unlinking process is done from a newly created legacy landing page

Campaign Builder

Issue Number: 2719144

Issue Status: Support Researching

Date Reported:
05/05/2022

Estimated Resolution Date: 5/26/2022

Summary:
We have been made aware that the process of unlinking a custom domain from a legacy landing page is not working in a specific situation. If a user has a legacy landing page linked to a custom domain and they create a new legacy landing page and want to use that same custom domain on the new one, when the prompt to unlink the custom domain from the original page is followed while editing the new legacy landing page it looks like it successfully unlinks the custom domain from the original legacy landing page (the custom domain information is removed from the original) but it does not actually unlink it, resulting in the custom domain showing the old page even when it is set up on the new one.

Alternative Solution:
The work around for this looks to be going into the original legacy landing page and unlinking the custom domain there first, then trying to link it to the new legacy landing page normally. If you unlink it from within the original page it will unlink and then it can be used on the new page. This issue only seems to occur if you follow the unlinking prompt that shows up in the new page when trying to add the custom domain if you did not go into the original page and unlink it there first.

Product Line: Keap & Max Classic

About this page 

This page is an active list of known product or service issues affecting Keap users. Not all issues are necessarily posted here, but we'll do our best effort to update this page in a timely manner.

How to use

Click the title of a known issue to read more details including workarounds if they exist.

Contact us

If you have an urgent problem that is not documented here, please call us at 1-866-800-0004 or chat online with our support team. For non-urgent questions, please submit a case online via the Help menu in your app.


Priority

Priority is used to estimate resolution time:

Priority SLA
Critical ASAP
Urgent 3 days
High 3 weeks
Medium 6 weeks
Low 8 weeks